summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <[email protected]>2018-12-07 17:23:06 +0100
committerSander Vrijders <[email protected]>2018-12-07 17:33:21 +0100
commit158db8f8f89c03b9c62cf8259bad6f5e7d4f57c0 (patch)
treefc9747e2aebc48f6c60e89484d5e3ba0dd583b5f /CMakeLists.txt
parent555e0a91ee711599b909857a9aae3ac83310b3fa (diff)
downloadouroboros-158db8f8f89c03b9c62cf8259bad6f5e7d4f57c0.tar.gz
ouroboros-158db8f8f89c03b9c62cf8259bad6f5e7d4f57c0.zip
lib: Fix reading tx queue length0.14.0
The fccntl call was reading from the RX queue instead of the TX queue. Signed-off-by: Dimitri Staessens <[email protected]> Signed-off-by: Sander Vrijders <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 71c468e1..24e025d4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ project(ouroboros C)
include(GNUInstallDirs)
set(PACKAGE_VERSION_MAJOR 0)
-set(PACKAGE_VERSION_MINOR 13)
+set(PACKAGE_VERSION_MINOR 14)
set(PACKAGE_VERSION_PATCH 0)
set(PACKAGE_NAME "${CMAKE_PROJECT_NAME}")